Swoole Compiler 安装向导

(rimini需要swoole加密扩展,支持PHP5.6~7.4,推荐7.4)


检查当前环境
  • 操作系统 : Linux ebs-53349 2.6.32-754.28.1.el6.x86_64 #1 SMP Wed Mar 11 18:38:45 UTC 2020 x86_64
  • PHP版本 : 7.3.21
  • PHP运行环境 : cgi-fcgi
  • PHP配置文件 : /home/76timeh7k6ut2i3mie/others/php.ini
  • PHP扩展安装目录 : /usr/php7.3/modules
  • PHP是否线程安全 : 非线程安全
  • 是否安装swoole_loader : 未安装

错误信息

当前PHP包含与swoole_compiler_loader扩展不兼容的扩展ionCube Loader,请在PHP配置文件 php.ini 中移除提示不兼容的扩展。然后保持配置重启PHP继续。